CVE-2013-2389

NameCVE-2013-2389
DescriptionUnspecified vulnerability in Oracle MySQL 5.1.68 and earlier, 5.5.30 and earlier, and 5.6.10 and earlier allows remote authenticated users to affect availability via unknown vectors related to InnoDB.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2667-1, DSA-2780-1
NVD severitymedium

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-5.1sourcesqueeze5.1.72-2DSA-2780-1
mysql-5.1source(unstable)(unfixed)
mysql-5.5sourcewheezy5.5.31+dfsg-0+wheezy1DSA-2667-1
mysql-5.5source(unstable)5.5.31+dfsg-1

Search for package or bug name: Reporting problems