CVE-2013-2391

NameCVE-2013-2391
DescriptionUnspecified vulnerability in Oracle MySQL 5.1.68 and earlier, 5.5.30 and earlier, and 5.6.10 and earlier allows local users to affect confidentiality and integrity via unknown vectors related to Server Install.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2667-1, DSA-2780-1
NVD severitylow (attack range: local)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.16-1fixed
sid10.0.17-1fixed
mysql-5.1 (PTS)squeeze (security), squeeze5.1.73-1fixed
squeeze (lts)5.1.73-1+deb6u1fixed
mysql-5.5 (PTS)wheezy5.5.40-0+wheezy1fixed
wheezy (security)5.5.41-0+wheezy1fixed
sid, jessie5.5.42-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mariadb-5.5source(unstable)(not affected)
mysql-5.1source(unstable)(unfixed)low
mysql-5.1sourcesqueeze5.1.72-2lowDSA-2780-1
mysql-5.5source(unstable)5.5.31+dfsg-1low
mysql-5.5sourcewheezy5.5.31+dfsg-0+wheezy1lowDSA-2667-1

Notes

- mariadb-10.0 <not-affected> (Fixed before initial upload)
- mariadb-5.5 <not-affected> (Fixed before initial upload)

Search for package or bug name: Reporting problems