CVE-2013-2632

NameCVE-2013-2632
DescriptionGoogle V8 before 3.17.13, as used in Google Chrome before 27.0.1444.3, allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via crafted JavaScript code, as demonstrated by the Bejeweled game.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs773671

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libv8-3.14 (PTS)jessie3.14.5.8-8.1vulnerable
sid, stretch3.14.5.8-11vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libv8source(unstable)(unfixed)medium
libv8sourcesqueeze(unfixed)end-of-life
libv8-3.14source(unstable)(unfixed)unimportant773671

Notes

[squeeze] - libv8 <end-of-life> (Unsupported in squeeze-lts)
[wheezy] - libv8 <no-dsa> (Minor issue, Chromium in Wheezy uses its own fixed copy)
libv8 not covered by security support

Search for package or bug name: Reporting problems