CVE-2013-2838

NameCVE-2013-2838
DescriptionGoogle V8, as used in Google Chrome before 27.0.1453.93, allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2695-1
NVD severitymedium (attack range: remote)
Debian Bugs773671

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch63.0.3239.84-1~deb9u1fixed
stretch (security)68.0.3440.75-1~deb9u1fixed
buster, sid68.0.3440.75-2fixed
libv8-3.14 (PTS)jessie3.14.5.8-8.1vulnerable
sid, stretch3.14.5.8-11vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)27.0.1453.93-1medium
chromium-browsersourcesqueeze(unfixed)end-of-life
chromium-browsersourcewheezy27.0.1453.93-1~deb7u1mediumDSA-2695-1
libv8source(unstable)(unfixed)medium
libv8sourcesqueeze(unfixed)end-of-life
libv8-3.14source(unstable)(unfixed)unimportant773671

Notes

[wheezy] - libv8 <no-dsa> (Minor issue, Chromium in Wheezy uses its own fixed copy)
[squeeze] - libv8 <end-of-life> (Unsupported in squeeze-lts)
libv8 not covered by security support

Search for package or bug name: Reporting problems