CVE-2013-2924

NameCVE-2013-2924
DescriptionUse-after-free vulnerability in International Components for Unicode (ICU), as used in Google Chrome before 30.0.1599.66 and other products, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2785-1, DSA-2786-1
NVD severityhigh (attack range: remote)
Debian Bugs726477
Debian/oldstablepackage chromium-browser is vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)squeeze, squeeze (security)6.0.472.63~r59945-5+squeeze6vulnerable
wheezy, wheezy (security)37.0.2062.120-1~deb7u1fixed
jessie41.0.2272.118-1fixed
sid42.0.2311.90-1fixed
icu (PTS)squeeze, squeeze (security)4.4.1-8+squeeze2fixed
wheezy4.8.1.1-12+deb7u1fixed
wheezy (security)4.8.1.1-12+deb7u2fixed
sid, jessie52.1-8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)30.0.1599.101-1high
chromium-browsersourcesqueeze(unfixed)end-of-life
chromium-browsersourcewheezy30.0.1599.101-1~deb7u1highDSA-2785-1
icusource(unstable)4.8.1.1-13+nmu1high726477
icusourcesqueeze4.4.1-8+squeeze2highDSA-2786-1
icusourcewheezy4.8.1.1-12+deb7u1highDSA-2786-1

Search for package or bug name: Reporting problems