CVE-2013-3371

NameCVE-2013-3371
DescriptionCross-site scripting (XSS) vulnerability in Request Tracker (RT) 3.8.3 through 3.8.16 and 4.0.x before 4.0.13 allows remote attackers to inject arbitrary web script or HTML via the filename of an attachment.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2670-1, DSA-2671-1
NVD severitymedium (attack range: remote, user-initiated)
Debian Bugs709836
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
request-tracker3.8 (PTS)squeeze3.8.8-7+squeeze8fixed
squeeze (security)3.8.8-7+squeeze7fixed
squeeze (lts)3.8.8-7+squeeze9fixed
request-tracker4 (PTS)wheezy4.0.7-5+deb7u2fixed
wheezy (security)4.0.7-5+deb7u3fixed
jessie4.2.8-3fixed
stretch, sid4.2.11-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker3.8source(unstable)(unfixed)medium
request-tracker3.8sourcesqueeze3.8.8-7+squeeze7mediumDSA-2670-1
request-tracker4source(unstable)4.0.12-2medium709836
request-tracker4sourcewheezy4.0.7-5+deb7u2mediumDSA-2671-1

Search for package or bug name: Reporting problems