CVE-2013-3374

NameCVE-2013-3374
DescriptionUnspecified vulnerability in Request Tracker (RT) 3.8.x before 3.8.17 and 4.0.x before 4.0.13, when using the Apache::Session::File session store, allows remote attackers to obtain sensitive information (user preferences and caches) via unknown vectors, related to a "limited session re-use."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2670-1, DSA-2671-1
NVD severitymedium (attack range: remote)
Debian Bugs709836

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
request-tracker4 (PTS)wheezy (security), wheezy4.0.7-5+deb7u4fixed
jessie (security), jessie4.2.8-3+deb8u1fixed
stretch, sid4.2.12-6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker3.8source(unstable)(unfixed)medium
request-tracker3.8sourcesqueeze3.8.8-7+squeeze7mediumDSA-2670-1
request-tracker4source(unstable)4.0.12-2medium709836
request-tracker4sourcewheezy4.0.7-5+deb7u2mediumDSA-2671-1

Search for package or bug name: Reporting problems