CVE-2013-3783

NameCVE-2013-3783
DescriptionUnspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.31 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server Parser.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2818-1
NVD severitymedium (attack range: remote)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie, sid10.0.16-1fixed
mysql-5.1 (PTS)squeeze (security), squeeze5.1.73-1fixed
squeeze (lts)5.1.73-1+deb6u1fixed
mysql-5.5 (PTS)wheezy5.5.40-0+wheezy1fixed
wheezy (security)5.5.41-0+wheezy1fixed
jessie, sid5.5.42-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mariadb-5.5source(unstable)(not affected)
mysql-5.1source(unstable)(not affected)
mysql-5.5source(unstable)5.5.33+dfsg-1medium
mysql-5.5sourcewheezy5.5.33+dfsg-0+wheezy1mediumDSA-2818-1

Notes

- mysql-5.1 <not-affected> (Only affects 5.5)
- mariadb-10.0 <not-affected> (Fixed before initial upload)
- mariadb-5.5 <not-affected> (Fixed before initial upload)
http://www.oracle.com/technetwork/topics/security/cpujuly2013-1899826.html

Search for package or bug name: Reporting problems