CVE-2013-3809

NameCVE-2013-3809
DescriptionUnspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.31 and earlier and 5.6.11 and earlier allows remote authenticated users to affect integrity via unknown vectors related to Audit Log.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2818-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.23-0+deb8u1fixed
jessie (security)10.0.25-0+deb8u1fixed
stretch, sid10.0.25-1fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1fixed
wheezy (security)5.5.49-0+deb7u1fixed
jessie (security), jessie5.5.49-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mariadb-5.5source(unstable)(not affected)
mysql-5.1source(unstable)(not affected)
mysql-5.5source(unstable)5.5.33+dfsg-1medium
mysql-5.5sourcewheezy5.5.33+dfsg-0+wheezy1mediumDSA-2818-1

Notes

- mysql-5.1 <not-affected> (Only affects 5.5 and 5.6)
- mariadb-5.5 <not-affected> (Fixed before initial upload)
- mariadb-10.0 <not-affected> (Fixed before initial upload)
http://www.oracle.com/technetwork/topics/security/cpujuly2013-1899826.html

Search for package or bug name: Reporting problems