CVE-2013-4156

NameCVE-2013-4156
DescriptionApache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted element in an OOXML document file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)wheezy1:3.5.4+dfsg2-0+deb7u6vulnerable
wheezy (security)1:3.5.4+dfsg2-0+deb7u10vulnerable
jessie (security), jessie1:4.3.3-2+deb8u9fixed
stretch1:5.2.7-1fixed
buster, sid1:5.4.4-1fixed
openoffice.org (PTS)wheezy1:3.4.0~ooo340m1-7vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesource(unstable)1:4.1.0-1unimportant
openoffice.orgsource(unstable)(unfixed)unimportant

Notes

Harmless crash

Search for package or bug name: Reporting problems