Information on source package libreoffice

Available versions

ReleaseVersion
jessie1:4.3.3-2+deb8u11
jessie (security)1:4.3.3-2+deb8u12
stretch1:5.2.7-1+deb9u7
stretch (security)1:5.2.7-1+deb9u10
buster1:6.1.5-3
buster (security)1:6.1.5-3+deb10u3
bullseye1:6.3.0-2
sid1:6.3.0-2

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-9852vulnerablefixedfixedfixedfixedLibreOffice has a feature where documents can specify that pre-install ...
CVE-2019-9851vulnerablefixedfixedfixedfixedLibreOffice is typically bundled with LibreLogo, a programmable turtle ...
CVE-2019-9850vulnerablefixedfixedfixedfixedLibreOffice is typically bundled with LibreLogo, a programmable turtle ...
CVE-2019-9849vulnerablefixedfixedfixedfixedLibreOffice has a 'stealth mode' in which only documents from location ...
CVE-2019-9848vulnerablefixedfixedfixedfixedLibreOffice has a feature where documents can specify that pre-install ...

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2018-10583vulnerablevulnerablevulnerablevulnerablevulnerableAn information disclosure vulnerability occurs when LibreOffice 6.0.3 ...
CVE-2012-5639vulnerablevulnerablevulnerablevulnerablevulnerable

Resolved issues

BugDescription
CVE-2019-9847A vulnerability in LibreOffice hyperlink processing allows an attacker ...
CVE-2018-6871LibreOffice before 5.4.5 and 6.x before 6.0.1 allows remote attackers ...
CVE-2018-16858It was found that libreoffice before versions 6.0.7 and 6.1.3 was vuln ...
CVE-2018-14939The get_app_path function in desktop/unx/source/start.c in LibreOffice ...
CVE-2018-11790When loading a document with Apache Open Office 4.1.5 and earlier with ...
CVE-2018-10120The SwCTBWrapper::Read function in sw/source/filter/ww8/ww8toolbar.cxx ...
CVE-2018-10119sot/source/sdstor/stgstrms.cxx in LibreOffice before 5.4.5.1 and 6.x b ...
CVE-2017-9806A vulnerability in the OpenOffice Writer DOC file parser before 4.1.4, ...
CVE-2017-8358LibreOffice before 2017-03-17 has an out-of-bounds write caused by a h ...
CVE-2017-7882LibreOffice before 2017-03-14 has an out-of-bounds write related to th ...
CVE-2017-7870LibreOffice before 2017-01-02 has an out-of-bounds write caused by a h ...
CVE-2017-7856LibreOffice before 2017-03-11 has an out-of-bounds write caused by a h ...
CVE-2017-3157By exploiting the way Apache OpenOffice before 4.1.4 renders embedded ...
CVE-2017-12608A vulnerability in Apache OpenOffice Writer DOC file parser before 4.1 ...
CVE-2017-12607A vulnerability in OpenOffice's PPT file parser before 4.1.4, and spec ...
CVE-2016-4324Use-after-free vulnerability in LibreOffice before 5.1.4 allows remote ...
CVE-2016-1513The Impress tool in Apache OpenOffice 4.1.2 and earlier allows remote ...
CVE-2016-10327LibreOffice before 2016-12-22 has an out-of-bounds write caused by a h ...
CVE-2016-0795LibreOffice before 5.0.5 allows remote attackers to cause a denial of ...
CVE-2016-0794The lwp filter in LibreOffice before 5.0.4 allows remote attackers to ...
CVE-2015-5214LibreOffice before 4.4.6 and 5.x before 5.0.1 and Apache OpenOffice be ...
CVE-2015-5213Integer overflow in LibreOffice before 4.4.5 and Apache OpenOffice bef ...
CVE-2015-5212Integer underflow in LibreOffice before 4.4.5 and Apache OpenOffice be ...
CVE-2015-4551LibreOffice before 4.4.5 and Apache OpenOffice before 4.1.2 uses the s ...
CVE-2015-1774The HWP filter in LibreOffice before 4.3.7 and 4.4.x before 4.4.2 and ...
CVE-2014-9093LibreOffice before 4.3.5 allows remote attackers to cause a denial of ...
CVE-2014-3693Use-after-free vulnerability in the socket manager of Impress Remote i ...
CVE-2014-0247LibreOffice 4.2.4 executes unspecified VBA macros automatically, which ...
CVE-2013-4156Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to caus ...
CVE-2013-2189Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to caus ...
CVE-2012-4233LibreOffice 3.5.x before 3.5.7.2 and 3.6.x before 3.6.1, and OpenOffic ...
CVE-2012-2665Multiple heap-based buffer overflows in the XML manifest encryption ta ...
CVE-2012-2334Integer overflow in filter/source/msfilter/msdffimp.cxx in OpenOffice. ...
CVE-2012-1149Integer overflow in the vclmi.dll module in OpenOffice.org (OOo) 3.3, ...
CVE-2011-2713oowriter in OpenOffice.org 3.3.0 and LibreOffice before 3.4.3 allows u ...
CVE-2011-2685Stack-based buffer overflow in the Lotus Word Pro import filter in Lib ...

Security announcements

DSA / DLADescription
DSA-4501-1libreoffice - security update
DSA-4501-1libreoffice - security update
DSA-4483-1libreoffice - security update
DSA-4483-1libreoffice - security update
DLA-1669-1libreoffice - security update
DSA-4381-1libreoffice - security update
DSA-4178-1libreoffice - security update
DSA-4178-1libreoffice - security update
DLA-1356-1libreoffice - security update
DSA-4111-2libreoffice - security update
DSA-4111-1libreoffice - security update
DLA-1214-1libreoffice - security update
DSA-4022-1libreoffice - security update
DSA-3837-1libreoffice - security update
DLA-910-1libreoffice - security update
DSA-3792-1libreoffice - security update
DLA-591-1libreoffice - security update
DLA-581-1libreoffice - security update
DSA-3608-1libreoffice - security update
DSA-3482-1libreoffice - security update
DSA-3482-1libreoffice - security update
DSA-3394-1libreoffice - security update
DSA-3394-1libreoffice - security update
DSA-3236-1libreoffice - security update
DSA-3236-1libreoffice - security update
DSA-3163-1libreoffice - security update

Search for package or bug name: Reporting problems