CVE-2013-4168

NameCVE-2013-4168
Descriptionstart and end time fields not filtered
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-348-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
smokeping (PTS)wheezy, wheezy (security)2.6.8-2+deb7u1fixed
jessie (security), jessie2.6.9-1+deb8u1fixed
sid, stretch2.6.11-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
smokepingsource(unstable)2.6.8-2low
smokepingsourcesqueeze2.3.6-5+squeeze2DLA-348-1

Notes

[squeeze] - smokeping <no-dsa> (Minor issue)
https://github.com/oetiker/SmokePing/commit/bad9f9c28f0939b269f90072aa4cf41f20f15563

Search for package or bug name: Reporting problems