Information on source package smokeping

Available versions

ReleaseVersion
jessie (security)2.6.9-1+deb8u1
stretch2.6.11-3
buster2.7.3-2
bullseye2.7.3-2
sid2.7.3-2

Resolved issues

BugDescription
CVE-2015-0859The Debian build procedure for the smokeping package in wheezy before ...
CVE-2013-4168Cross-site scripting (XSS) vulnerability in SmokePing 2.6.9 in the sta ...
CVE-2013-4158
CVE-2012-0790Cross-site scripting (XSS) vulnerability in smokeping_cgi in Smokeping ...

Security announcements

DSA / DLADescription
DSA-3405-1smokeping - security update
DSA-3405-1smokeping - security update
DLA-348-1smokeping - security update
DSA-2651-1smokeping - cross-site scripting vulnerability

Search for package or bug name: Reporting problems