CVE-2013-4208

NameCVE-2013-4208
DescriptionThe rsa_verify function in PuTTY before 0.63 (1) does not clear ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2736-1
Debian Bugs719070
Debian/oldstablepackage filezilla is vulnerable.
Debian/stablepackage filezilla is vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
filezilla (PTS)squeeze3.3.3-1vulnerable
wheezy3.5.3-2vulnerable
jessie, sid3.7.3-1fixed
putty (PTS)squeeze, squeeze (security)0.60+2010-02-20-1+squeeze2fixed
wheezy, wheezy (security)0.62-9+deb7u1fixed
jessie0.63-4fixed
sid0.63-5fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
filezillasource(unstable)3.7.3-1low719070
puttysource(unstable)0.63-1
puttysourcesqueeze0.60+2010-02-20-1+squeeze2DSA-2736-1
puttysourcewheezy0.62-9+deb7u1DSA-2736-1

Notes

[squeeze] - filezilla <no-dsa> (Minor issue)
[wheezy] - filezilla <no-dsa> (Minor issue)
http://www.chiark.greenend.org.uk/~sgtatham/putty/wishlist/private-key-not-wiped.html

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)