Information on source package filezilla

Available versions

ReleaseVersion
jessie3.9.0.5-1
stretch3.24.0-1
buster3.39.0-2
bullseye3.39.0-2
sid3.39.0-2

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-5429vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableUntrusted search path in FileZilla before 3.41.0-rc1 allows an attacke ...

Resolved issues

BugDescription
CVE-2013-4852Integer overflow in PuTTY 0.62 and earlier, WinSCP before 5.1.6, and o ...
CVE-2013-4208The rsa_verify function in PuTTY before 0.63 (1) does not clear sensit ...
CVE-2013-4207Buffer overflow in sshbn.c in PuTTY before 0.63 allows remote SSH serv ...
CVE-2013-4206Heap-based buffer underflow in the modmul function in sshbn.c in PuTTY ...
CVE-2007-2318Multiple format string vulnerabilities in FileZilla before 2.2.32 allo ...
CVE-2007-0317Format string vulnerability in the LogMessage function in FileZilla be ...
CVE-2007-0315Multiple buffer overflows in FileZilla before 2.2.30a allow remote att ...
CVE-2006-2403Buffer overflow in FileZilla before 2.2.23 allows remote attackers to ...

Search for package or bug name: Reporting problems