CVE-2013-4365

NameCVE-2013-4365
DescriptionHeap-based buffer overflow in the fcgid_header_bucket_read function in fcgid_bucket.c in the mod_fcgid module before 2.3.9 for the Apache HTTP Server allows remote attackers to have an unspecified impact via unknown vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2778-1
NVD severitymedium (attack range: remote)
Debian Bugs725942
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libapache2-mod-fcgid (PTS)squeeze, squeeze (security)1:2.3.6-1+squeeze2fixed
wheezy (security), wheezy1:2.3.6-1.2+deb7u1fixed
jessie, stretch, sid1:2.3.9-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libapache2-mod-fcgidsource(unstable)1:2.3.9-1medium725942
libapache2-mod-fcgidsourcesqueeze1:2.3.6-1+squeeze2mediumDSA-2778-1
libapache2-mod-fcgidsourcewheezy1:2.3.6-1.2+deb7u1mediumDSA-2778-1

Search for package or bug name: Reporting problems