Information on source package libapache2-mod-fcgid

Available versions

ReleaseVersion
jessie1:2.3.9-1
stretch1:2.3.9-1
buster1:2.3.9-4
bullseye1:2.3.9-4
sid1:2.3.9-4

Resolved issues

BugDescription
CVE-2013-4365Heap-based buffer overflow in the fcgid_header_bucket_read function in ...
CVE-2012-1181fcgid_spawn_ctl.c in the mod_fcgid module 2.3.6 for the Apache HTTP Se ...
CVE-2010-3872The fcgid_header_bucket_read function in fcgid_bucket.c in the mod_fcg ...

Security announcements

DSA / DLADescription
DSA-2778-1libapache2-mod-fcgid - heap-based buffer overflow
DSA-2778-1libapache2-mod-fcgid - heap-based buffer overflow
DSA-2436-1libapache2-mod-fcgid - inactive resource limits
DSA-2140-1libapache2-mod-fcgid - stack overflow

Search for package or bug name: Reporting problems