CVE-2013-4441

NameCVE-2013-4441
DescriptionThe Phonemes mode in Pwgen 2.06 generates predictable passwords, which makes it easier for context-dependent attackers to guess the password via a brute-force attack.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs726578

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pwgen (PTS)stretch2.07-1.1vulnerable
buster2.08-1vulnerable
bullseye, sid2.08-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pwgensource(unstable)(unfixed)unimportant726578

Notes

pwgen is documented to generate memorable passwords, so this is by design

Search for package or bug name: Reporting problems