Information on source package pwgen

Available versions

ReleaseVersion
stretch2.07-1.1
buster2.08-1
bullseye2.08-2
bookworm2.08-2
sid2.08-2

Open unimportant issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2013-4441vulnerablevulnerablevulnerablevulnerablevulnerableThe Phonemes mode in Pwgen 2.06 generates predictable passwords, which ...

Resolved issues

BugDescription
CVE-2013-4442Password Generator (aka Pwgen) before 2.07 uses weak pseudo generated ...
CVE-2013-4440Password Generator (aka Pwgen) before 2.07 generates weak non-tty pass ...

Search for package or bug name: Reporting problems