CVE-2013-4478

NameCVE-2013-4478
DescriptionSup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2805-1
Debian Bugs728232
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sup-mail (PTS)squeeze, squeeze (security)0.11-2+nmu1+deb6u1fixed
jessie, wheezy, wheezy (security), sid0.12.1+git20120407.aaa852f-1+deb7u1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sup-mailsource(unstable)0.12.1+git20120407.aaa852f-1+deb7u1728232
sup-mailsourcesqueeze0.11-2+nmu1+deb6u1DSA-2805-1
sup-mailsourcewheezy0.12.1+git20120407.aaa852f-1+deb7u1DSA-2805-1

Notes

http://rubyforge.org/pipermail/sup-talk/2013-October/004996.html
https://github.com/sup-heliotrope/sup/commit/8b46cdbfc14e07ca07d403aa28b0e7bc1c544785

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)