Information on source package sup-mail

Available versions

ReleaseVersion
jessie0.20.0-1
stretch0.22.1-2
buster0.22.1-2
bullseye0.22.1-3
sid0.22.1-3

Resolved issues

BugDescription
CVE-2013-4479lib/sup/message_chunks.rb in Sup before 0.13.2.1 and 0.14.x before 0.1 ...
CVE-2013-4478Sup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers ...

Security announcements

DSA / DLADescription
DSA-2805-1sup-mail - remote command injection
DSA-2805-1sup-mail - remote command injection

Search for package or bug name: Reporting problems