CVE-2013-4488

NameCVE-2013-4488
Descriptionlibgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libgadu (PTS)wheezy, wheezy (security)1:1.11.2-1+deb7u2vulnerable
jessie1:1.12.0-5vulnerable
stretch1:1.12.1-4vulnerable
buster, sid1:1.12.2-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libgadusource(unstable)(unfixed)unimportant

Notes

Intentional design decision

Search for package or bug name: Reporting problems