DescriptionCross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket. NOTE: this issue has been SPLIT from CVE-2013-3371 due to different affected versions.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs709836

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
request-tracker4 (PTS)buster4.4.3-2+deb10u2fixed
buster (security)4.4.3-2+deb10u3fixed
bullseye (security), bullseye4.4.4+dfsg-2+deb11u3fixed
bookworm, bookworm (security)4.4.6+dfsg-1.1+deb12u1fixed
sid, trixie4.4.7+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker3.8source(unstable)(not affected)


- request-tracker3.8 <not-affected> (only covers the issues in 4.x)
This is covered by the patches applied for CVE-2013-3371 in DSA-2760 and DSA-2761.
NVD explicitly mentions CVE-2013-5587 only for the RT 4.x series.
patch for 3.8.17:
patch for 4.0.13:
still not clear why the split was done, but confirmed by upstream that this issue
is covered by the fixes applied for CVE-2013-3371

Search for package or bug name: Reporting problems