CVE-2013-5908

NameCVE-2013-5908
DescriptionUnspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.72 and earlier, 5.5.34 and earlier, and 5.6.14 and earlier allows remote attackers to affect availability via unknown vectors related to Error Handling.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2845-1, DSA-2848-1
NVD severitylow (attack range: remote)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie, sid10.0.16-1fixed
mysql-5.1 (PTS)squeeze (security), squeeze5.1.73-1fixed
squeeze (lts)5.1.73-1+deb6u1fixed
mysql-5.5 (PTS)wheezy5.5.40-0+wheezy1fixed
wheezy (security)5.5.41-0+wheezy1fixed
jessie, sid5.5.42-1fixed
percona-xtradb-cluster-5.5 (PTS)sid5.5.39-25.11+dfsg-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mariadb-5.5source(unstable)5.5.35-1low
mysql-5.1source(unstable)(unfixed)low
mysql-5.1sourcesqueeze5.1.73-1lowDSA-2845-1
mysql-5.5source(unstable)5.5.35+dfsg-1low
mysql-5.5sourcewheezy5.5.35+dfsg-0+wheezy1lowDSA-2848-1
percona-xtradb-cluster-5.5source(unstable)5.5.37-25.10+dfsg-1low

Notes

- mariadb-10.0 <not-affected> (Fixed before initial upload)

Search for package or bug name: Reporting problems