CVE-2013-6364

NameCVE-2013-6364
DescriptionXSS and CSRF search.php
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs730979

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php-horde (PTS)jessie5.2.1+debian0-2+deb8u3fixed
jessie (security)5.2.1+debian0-2+deb8u4fixed
stretch5.2.13+debian0-1fixed
buster, sid5.2.20+debian0-1fixed
php-horde-turba (PTS)jessie4.2.2-3fixed
stretch4.2.18-1fixed
buster, sid4.2.23-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php-hordesource(unstable)(not affected)
php-horde-turbasource(unstable)4.1.3-1730979
turba2source(unstable)(unfixed)
turba2sourcesqueeze(unfixed)end-of-life

Notes

- php-horde <not-affected> (Vulnerable code in turba)
[squeeze] - turba2 <end-of-life> (Unsupported in squeeze-lts)
https://github.com/horde/horde/commit/74f9add4ad86c29b608270e33b17426163b3c8cf

Search for package or bug name: Reporting problems