Information on source package php-horde-turba

Available versions

ReleaseVersion
buster4.2.23-1
buster (security)4.2.23-1+deb10u1
bullseye4.2.25-5
sid4.2.29-1

Open issues

BugbusterbullseyesidDescription
CVE-2022-30287fixedvulnerablefixedHorde Groupware Webmail Edition through 5.2.22 allows a reflection inj ...

Resolved issues

BugDescription
CVE-2013-6364Horde Groupware Webmail Edition has CSRF and XSS when saving search as ...

Security announcements

DSA / DLADescription
DLA-3090-1php-horde-turba - security update

Search for package or bug name: Reporting problems