CVE-2013-6410

NameCVE-2013-6410
Descriptionnbd-server in Network Block Device (nbd) before 3.5 does not properly ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2806-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nbd (PTS)squeeze, squeeze (security)1:2.9.16-8+squeeze1fixed
wheezy, wheezy (security)1:3.2-4~deb7u4fixed
jessie, sid1:3.8-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nbdsource(unstable)1:3.5-1
nbdsourcesqueeze1:2.9.16-8+squeeze1DSA-2806-1
nbdsourcewheezy1:3.2-4~deb7u4DSA-2806-1

Notes

http://anonscm.debian.org/gitweb/?p=users/wouter/nbd.git;a=commitdiff;h=0e9bd98c44dd94d9ede92655a36849fbc8cbf5b9

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)