CVE-2013-7273

NameCVE-2013-7273
DescriptionGNOME Display Manager (gdm) 3.4.1 and earlier, when disable-user-list is set to true, allows local users to cause a denial of service (unable to login) by pressing the cancel button after entering a user name.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs683338

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gdm3 (PTS)jessie3.14.1-7fixed
jessie (security)3.14.1-7+deb8u1fixed
stretch (security), stretch3.22.3-3+deb9u2fixed
buster3.30.2-3fixed
bullseye, sid3.34.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gdm3source(unstable)3.8.3-1low683338
gdm3sourcesqueeze(not affected)

Notes

[wheezy] - gdm3 <no-dsa> (Minor issue)
[squeeze] - gdm3 <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems