CVE-2013-7488

NameCVE-2013-7488
Descriptionperl-Convert-ASN1 (aka the Convert::ASN1 module for Perl) through 0.27 allows remote attackers to cause an infinite loop via unexpected input.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs956186

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libconvert-asn1-perl (PTS)jessie0.27-1vulnerable
bullseye, sid, buster, stretch0.27-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libconvert-asn1-perlsource(unstable)(unfixed)956186

Notes

[buster] - libconvert-asn1-perl <no-dsa> (Minor issue)
[stretch] - libconvert-asn1-perl <no-dsa> (Minor issue)
[jessie] - libconvert-asn1-perl <no-dsa> (Minor issue)
https://github.com/gbarr/perl-Convert-ASN1/issues/14

Search for package or bug name: Reporting problems