CVE-2014-0384

NameCVE-2014-0384
DescriptionUnspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.35 and earlier and 5.6.15 and earlier allows remote authenticated users to affect availability via vectors related to XML.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2919-1
NVD severitymedium (attack range: remote)
Debian Bugs744910, 745330

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.27-0+deb8u1fixed
jessie (security)10.0.28-0+deb8u1fixed
stretch, sid10.0.28-2fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1fixed
wheezy (security)5.5.53-0+deb7u1fixed
jessie5.5.50-0+deb8u1fixed
jessie (security)5.5.53-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mariadb-5.5source(unstable)5.5.37-1medium745330
mysql-5.1source(unstable)(not affected)
mysql-5.5source(unstable)5.5.37-1medium744910
mysql-5.5sourcewheezy5.5.37-0+wheezy1mediumDSA-2919-1
percona-xtradb-cluster-5.5source(unstable)5.5.37-25.10+dfsg-1medium

Notes

- mariadb-10.0 <not-affected> (Fixed before initial upload)
- mysql-5.1 <not-affected> (Only affects Mysql 5.5/5.6)

Search for package or bug name: Reporting problems