CVE-2014-0393

NameCVE-2014-0393
DescriptionUnspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.71 and earlier, 5.5.33 and earlier, and 5.6.13 and earlier allows remote authenticated users to affect integrity via unknown vectors related to InnoDB.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2845-1, DSA-2848-1
NVD severitylow (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.23-0+deb8u1fixed
jessie (security)10.0.25-0+deb8u1fixed
stretch, sid10.0.25-1fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1fixed
wheezy (security)5.5.49-0+deb7u1fixed
jessie (security), jessie5.5.49-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mariadb-5.5source(unstable)5.5.35-1low
mysql-5.1source(unstable)(unfixed)low
mysql-5.1sourcesqueeze5.1.73-1lowDSA-2845-1
mysql-5.5source(unstable)5.5.35+dfsg-1low
mysql-5.5sourcewheezy5.5.35+dfsg-0+wheezy1lowDSA-2848-1
percona-xtradb-cluster-5.5source(unstable)5.5.37-25.10+dfsg-1low

Notes

- mariadb-10.0 <not-affected> (Fixed before initial upload)

Search for package or bug name: Reporting problems