CVE-2014-0469

NameCVE-2014-0469
DescriptionStack-based buffer overflow in a certain Debian patch for xbuffy before 3.3.bl.3.dfsg-9 allows remote attackers to execute arbitrary code via the subject of an email, possibly related to indent subject lines.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2921-1
NVD severitymedium (attack range: remote)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xbuffy (PTS)squeeze, squeeze (security)3.3.bl.3.dfsg-8+deb6u1fixed
wheezy, wheezy (security)3.3.bl.3.dfsg-8+deb7u1fixed
stretch, sid, jessie3.3.bl.3.dfsg-10fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xbuffysource(unstable)3.3.bl.3.dfsg-9medium
xbuffysourcesqueeze3.3.bl.3.dfsg-8+deb6u1mediumDSA-2921-1
xbuffysourcewheezy3.3.bl.3.dfsg-8+deb7u1mediumDSA-2921-1

Search for package or bug name: Reporting problems