CVE-2014-1705

NameCVE-2014-1705
DescriptionGoogle V8, as used in Google Chrome before 33.0.1750.152 on OS X and Linux and before 33.0.1750.154 on Windows, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2883-1
NVD severityhigh (attack range: remote)
Debian Bugs773671

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch69.0.3497.92-1~deb9u1fixed
stretch (security)70.0.3538.67-1~deb9u1fixed
buster70.0.3538.67-2fixed
sid70.0.3538.67-3fixed
libv8-3.14 (PTS)jessie3.14.5.8-8.1vulnerable
stretch, sid3.14.5.8-11vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)33.0.1750.152-1high
chromium-browsersourcesqueeze(unfixed)end-of-life
chromium-browsersourcewheezy33.0.1750.152-1~deb7u1highDSA-2883-1
libv8source(unstable)(unfixed)high
libv8sourcesqueeze(unfixed)end-of-life
libv8-3.14source(unstable)(unfixed)unimportant773671

Notes

[wheezy] - libv8 <no-dsa> (Minor issue, Chromium in Wheezy uses its own fixed copy)
[squeeze] - libv8 <end-of-life> (Unsupported in squeeze-lts)
libv8 not covered by security support

Search for package or bug name: Reporting problems