CVE-2014-2387

NameCVE-2014-2387
DescriptionPen 0.18.0 has Insecure Temporary File Creation vulnerabilities
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs741370

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pen (PTS)buster0.34.1-1fixed
bookworm, sid, bullseye0.34.1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pensource(unstable)0.22.1-1low741370

Notes

[squeeze] - pen <no-dsa> (Minor issue)
[wheezy] - pen <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems