CVE-2014-2436

NameCVE-2014-2436
DescriptionUnspecified vulnerability in Oracle MySQL Server 5.5.36 and earlier and 5.6.16 and earlier allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to RBR.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2919-1
NVD severitymedium (attack range: remote)
Debian Bugs744910, 745330
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie, sid10.0.16-1fixed
mysql-5.1 (PTS)squeeze (security), squeeze5.1.73-1fixed
squeeze (lts)5.1.73-1+deb6u1fixed
mysql-5.5 (PTS)wheezy5.5.40-0+wheezy1fixed
wheezy (security)5.5.41-0+wheezy1fixed
jessie, sid5.5.42-1fixed
percona-xtradb-cluster-5.5 (PTS)sid5.5.39-25.11+dfsg-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mariadb-5.5source(unstable)5.5.37-1medium745330
mysql-5.1source(unstable)(not affected)
mysql-5.5source(unstable)5.5.37-1medium744910
mysql-5.5sourcewheezy5.5.37-0+wheezy1mediumDSA-2919-1
percona-xtradb-cluster-5.5source(unstable)5.5.37-25.10+dfsg-1medium

Notes

- mariadb-10.0 <not-affected> (Fixed before initial upload)
- mysql-5.1 <not-affected> (Only affects Mysql 5.5/5.6)

Search for package or bug name: Reporting problems