CVE-2014-2438

NameCVE-2014-2438
DescriptionUnspecified vulnerability in Oracle MySQL Server 5.5.35 and earlier and 5.6.15 and earlier allows remote authenticated users to affect availability via unknown vectors related to Replication.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2919-1
NVD severitylow (attack range: remote)
Debian Bugs744910, 745330
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.16-1fixed
sid10.0.17-1fixed
mysql-5.1 (PTS)squeeze (security), squeeze5.1.73-1fixed
squeeze (lts)5.1.73-1+deb6u1fixed
mysql-5.5 (PTS)wheezy5.5.40-0+wheezy1fixed
wheezy (security)5.5.43-0+deb7u1fixed
sid, jessie5.5.42-1fixed
jessie (security)5.5.43-0+deb8u1fixed
percona-xtradb-cluster-5.5 (PTS)sid5.5.39-25.11+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mariadb-5.5source(unstable)5.5.37-1low745330
mysql-5.1source(unstable)(not affected)
mysql-5.5source(unstable)5.5.37-1low744910
mysql-5.5sourcewheezy5.5.37-0+wheezy1lowDSA-2919-1
percona-xtradb-cluster-5.5source(unstable)5.5.37-25.10+dfsg-1low

Notes

- mariadb-10.0 <not-affected> (Fixed before initial upload)
- mysql-5.1 <not-affected> (Only affects Mysql 5.5/5.6)

Search for package or bug name: Reporting problems