CVE-2014-2484

NameCVE-2014-2484
DescriptionUnspecified vulnerability in the MySQL Server component in Oracle MySQL 5.6.17 and earlier allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to SRFTS.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mysql-5.5 (PTS)jessie5.5.60-0+deb8u1fixed
jessie (security)5.5.62-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-5.5source(unstable)(not affected)
mysql-5.1source(unstable)(not affected)
mysql-5.5source(unstable)(not affected)
percona-xtradb-cluster-5.5source(unstable)(not affected)

Notes

- mysql-5.5 <not-affected> (Only affects 5.6)
- mysql-5.1 <not-affected> (Only affects 5.6)
- mariadb-5.5 <not-affected> (Only affects 5.6)
- percona-xtradb-cluster-5.5 <not-affected> (Only affects 5.6)

Search for package or bug name: Reporting problems