CVE-2014-3755

NameCVE-2014-3755
DescriptionThe QSvg module in Qt, as used in the Mumble client 1.2.x before 1.2.6, allows remote attackers to cause a denial of service (hang and resource consumption) via a local file reference in an (1) image tag or (2) XML stylesheet in an SVG file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs748189

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mumble (PTS)jessie1.2.8-2fixed
jessie (security)1.2.8-2+deb8u1fixed
stretch (security), stretch1.2.18-1+deb9u1fixed
buster1.3.0~git20190125.440b173+dfsg-2fixed
bullseye, sid1.3.0+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mumblesource(unstable)1.2.6-1748189
mumblesourcewheezy1.2.3-349-g315b5f5-2.2+deb7u2

Notes

[squeeze] - mumble <no-dsa> (Minor issue)
http://mumble.info/security/Mumble-SA-2014-005.txt

Search for package or bug name: Reporting problems