Information on source package mumble

Available versions

ReleaseVersion
jessie1.2.8-2
jessie (security)1.2.8-2+deb8u1
stretch1.2.18-1
buster1.3.0~git20190125.440b173+dfsg-1
sid1.3.0~git20190125.440b173+dfsg-1

Open issues

BugjessiestretchbustersidDescription
CVE-2018-20743fixedvulnerablefixedfixedmurmur in Mumble through 1.2.19 before 2018-08-31 mishandles multiple ...

Resolved issues

BugDescription
CVE-2019-1000029DoS due to changing # of allowed users in root channel
CVE-2014-3756The client in Mumble 1.2.x before 1.2.6 allows remote attackers to ...
CVE-2014-3755The QSvg module in Qt, as used in the Mumble client 1.2.x before ...
CVE-2014-0045The needSamples method in AudioOutputSpeech.cpp in the client in ...
CVE-2014-0044The opus_packet_get_samples_per_frame function in client in Mumble ...
CVE-2012-0863Mumble 1.2.3 and earlier uses world-readable permissions for ...
CVE-2010-2490murmur DoS via malformed client query

Security announcements

DSA / DLADescription
DLA-1661-1mumble - security update
DSA-2854-1mumble - several
DSA-2411-1mumble - information disclosure

Search for package or bug name: Reporting problems