CVE-2014-3756

NameCVE-2014-3756
DescriptionThe client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an external file and cause a denial of service (hang and resource consumption) via a crafted string that is treated as rich-text by a Qt widget, as demonstrated by the (1) user or (2) channel name in a Qt dialog, (3) subject common name or (4) email address to the Certificate Wizard, or (5) server name in a tooltip.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs748189

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mumble (PTS)stretch (security), stretch1.2.18-1+deb9u1fixed
buster1.3.0~git20190125.440b173+dfsg-2fixed
bullseye, sid1.3.0+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mumblesourcewheezy1.2.3-349-g315b5f5-2.2+deb7u2
mumblesource(unstable)1.2.6-1748189

Notes

[squeeze] - mumble <no-dsa> (Minor issue)
http://mumble.info/security/Mumble-SA-2014-006.txt

Search for package or bug name: Reporting problems