CVE-2014-4207

NameCVE-2014-4207
DescriptionUnspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.37 and earlier allows remote authenticated users to affect availability via vectors related to SROPTZR.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2985-1
NVD severitymedium (attack range: remote)
Debian Bugs754940, 754941

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.30-0+deb8u2fixed
jessie (security)10.0.32-0+deb8u1fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1fixed
wheezy (security)5.5.58-0+deb7u1fixed
jessie (security), jessie5.5.58-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mariadb-5.5source(unstable)5.5.38-1medium754940
mysql-5.1source(unstable)(not affected)
mysql-5.5source(unstable)5.5.39-1medium754941
mysql-5.5sourcewheezy5.5.38-0+wheezy1mediumDSA-2985-1
percona-xtradb-cluster-5.5source(unstable)5.5.39-25.11+dfsg-1medium

Notes

- mysql-5.1 <not-affected> (Only affects 5.5 and later)
- mariadb-10.0 <not-affected> (Fixed before initial upload)

Search for package or bug name: Reporting problems