CVE-2014-4260

NameCVE-2014-4260
DescriptionUnspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.37 and earlier, and 5.6.17 and earlier, allows remote authenticated users to affect integrity and availability via vectors related to SRCHAR.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2985-1
NVD severitymedium
Debian Bugs754940, 754941

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mariadb-5.5source(unstable)5.5.38-1754940
mysql-5.1source(unstable)(not affected)
mysql-5.5sourcewheezy5.5.38-0+wheezy1DSA-2985-1
mysql-5.5source(unstable)5.5.39-1754941
percona-xtradb-cluster-5.5source(unstable)5.5.39-25.11+dfsg-1

Notes

- mysql-5.1 <not-affected> (Only affects 5.5 and later)
- mariadb-10.0 <not-affected> (Fixed before initial upload)

Search for package or bug name: Reporting problems