CVE-2014-5009

NameCVE-2014-5009
DescriptionSnoopy allows remote attackers to execute arbitrary commands. NOTE: this vulnerability exists due to an incomplete fix for CVE-2014-5008.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libphp-snoopy (PTS)jessie2.0.0-1fixed
buster, sid, stretch2.0.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libphp-snoopysource(unstable)(not affected)

Notes

- libphp-snoopy <not-affected> (Incorrect fix not applied)
This issue exists because of an incorrect fix for CVE-2014-5008.
https://github.com/cogdog/feed2js/pull/12#issuecomment-48283706

Search for package or bug name: Reporting problems