Information on source package libphp-snoopy

Available versions

ReleaseVersion
stretch2.0.0-2
buster2.0.0-2
bullseye2.0.0-3
bookworm2.0.0-3
sid2.0.0-3

Resolved issues

BugDescription
CVE-2014-5009Snoopy allows remote attackers to execute arbitrary commands. NOTE: t ...
CVE-2014-5008Snoopy allows remote attackers to execute arbitrary commands. ...
CVE-2008-7313The _httpsrequest function in Snoopy allows remote attackers to execut ...
CVE-2008-4796The _httpsrequest function (Snoopy/Snoopy.class.php) in Snoopy 1.2.3 a ...
CVE-2002-2444Snoopy before 2.0.0 has a security hole in exec cURL ...

Security announcements

DSA / DLADescription
DLA-357-1libphp-snoopy - security update
DSA-3248-1libphp-snoopy - security update

Search for package or bug name: Reporting problems