CVE-2014-6496

NameCVE-2014-6496
DescriptionUnspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier, and 5.6.20 and earlier, allows remote attackers to affect availability via vectors related to CLIENT:SSL:yaSSL, a different vulnerability than CVE-2014-6494.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3054-1
NVD severitymedium
Debian Bugs770229

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wolfssl (PTS)bookworm, sid, bullseye4.6.0-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cyasslsource(unstable)(unfixed)770229
mariadb-10.0source(unstable)10.0.15-1
mariadb-5.5source(unstable)(unfixed)
mysql-5.5sourcewheezy5.5.40-0+wheezy1DSA-3054-1
mysql-5.5source(unstable)5.5.40-1
percona-xtradb-cluster-5.5source(unstable)(unfixed)
wolfsslsource(unstable)(not affected)

Notes

- wolfssl <not-affected> (WolfSSL not affected)

Search for package or bug name: Reporting problems