CVE-2014-6559

NameCVE-2014-6559
DescriptionUnspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier, and 5.6.20 and earlier, allows remote attackers to affect confidentiality via vectors related to C API SSL CERTIFICATE HANDLING.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3054-1
NVD severitymedium

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)10.0.15-1
mysql-5.5sourcewheezy5.5.40-0+wheezy1DSA-3054-1
mysql-5.5source(unstable)5.5.40-1
percona-xtradb-cluster-5.5source(unstable)(unfixed)

Search for package or bug name: Reporting problems