CVE-2014-8650

NameCVE-2014-8650
Descriptiondoes not handle mutual authentication
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs768408

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python-requests-kerberos (PTS)jessie0.5-2fixed
stretch0.7.0-3fixed
buster, sid0.11.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python-requests-kerberossource(unstable)0.5-2768408

Notes

https://github.com/requests/requests-kerberos/pull/36
request adding https://github.com/mkomitee/requests-kerberos/commit/9c1e08cc17bb6950455a85d33d391ecd2bce6eb6

Search for package or bug name: Reporting problems