CVE-2014-9093

NameCVE-2014-9093
DescriptionLibreOffice before 4.3.5 allows remote attackers to cause a denial of service (invalid write operation and crash) and possibly execute arbitrary code via a crafted RTF file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-3163-1
Debian Bugs771163

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)buster1:6.1.5-3+deb10u7fixed
buster (security)1:6.1.5-3+deb10u12fixed
bullseye1:7.0.4-4+deb11u8fixed
bullseye (security)1:7.0.4-4+deb11u9fixed
bookworm4:7.4.7-1+deb12u1fixed
bookworm (security)4:7.4.7-1+deb12u2fixed
trixie4:24.2.3-2fixed
sid4:24.2.4-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourcewheezy1:3.5.4+dfsg2-0+deb7u3DSA-3163-1
libreofficesource(unstable)1:4.3.3-2771163

Notes

https://bugs.freedesktop.org/show_bug.cgi?id=86449
http://cgit.freedesktop.org/libreoffice/core/commit/?h=libreoffice-4-3&id=b4840d3632e4404bee4bd192a7db916cbad3a401
fixed in experimental with 1:4.4.0~beta1-1

Search for package or bug name: Reporting problems