CVE-2015-0377

NameCVE-2015-0377
DescriptionUnspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox prior to 3.2.26, 4.0.28, 4.1.36, and 4.2.28 allows local users to affect availability via unknown vectors related to Core, a different vulnerability than CVE-2015-0418.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-268-1, DSA-3143-1
NVD severitymedium (attack range: local)
Debian Bugs775888

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
virtualbox (PTS)jessie/contrib (security), jessie/contrib4.3.36-dfsg-1+deb8u1fixed
buster/contrib5.1.28-dfsg-2fixed
sid/contrib5.1.30-dfsg-1fixed
wheezy, wheezy (security)4.1.42-dfsg-1+deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
virtualboxsource(unstable)4.3.2-dfsg-1medium775888
virtualboxsourcewheezy4.1.18-dfsg-2+deb7u4mediumDSA-3143-1
virtualbox-osesource(unstable)(unfixed)medium
virtualbox-osesourcesqueeze3.2.10-dfsg-1+squeeze4mediumDLA-268-1

Notes

According to http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html the 4.3
series is not affected, so marking the first 4.3 upload as fixed
Upstream patches in https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=775888#30

Search for package or bug name: Reporting problems