CVE-2015-0382

NameCVE-2015-0382
DescriptionUnspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier and 5.6.21 and earlier allows remote attackers to affect availability via unknown vectors related to Server : Replication, a different vulnerability than CVE-2015-0381.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3135-1
NVD severitymedium (attack range: remote)
Debian Bugs775881, 775882

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.30-0+deb8u2fixed
jessie (security)10.0.32-0+deb8u1fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1fixed
wheezy (security)5.5.57-0+deb7u1fixed
jessie5.5.55-0+deb8u1fixed
jessie (security)5.5.57-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)10.0.16-1medium775882
mysql-5.5source(unstable)5.5.42-1medium775881
mysql-5.5sourcewheezy5.5.41-0+wheezy1mediumDSA-3135-1
percona-xtradb-cluster-5.5source(unstable)(unfixed)medium

Notes

http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html#AppendixMSQL

Search for package or bug name: Reporting problems